Submenus on the Menubar only appear as a small line until clicked

The sub-menus on the menubar only apper as a small line. When I click on one of the lines, which i can barely see (but can see the hyperlink in the down left corner of chromium), they expand like normal.

I'm using chromium 25.0.1364.172 on Arch Linux. kunagi 0.24.4 runs on jetty 9.0 on a small Intel-Atom self-built NAS with 4GB of RAM, disk space is enough for sure.

I can submit a screenshot if needed.


Issue is closed for Release 0.25.


Wed, Mar 27, 2013, 20:31 by Marcel

I have to add, that this is a occasional bug. But I were not able to find a trigger to reproduce.

Wed, Mar 27, 2013, 21:24 by Witek (SM,T)

I haven't seen this bug. A screenshot to would realy help. Thank you!

Wed, Mar 27, 2013, 21:54 by Marcel

I'll try to reproduce it. I was on my way to take a screenshot but was distracted and then it didn't came back, although i was trying hard to trigger it again.

Tue, Apr 2, 2013, 19:58 by Marcel

Yay. Got it Again. Or better: Oh noes...

The small bar below the dark one is the position where my mouse was.

Now when I have this bug I can't remove it. I can't remember what I did before to get rid of this. The bug occurs in the whole UI when I click "create task" in the sprint view the part of the UI pops up, but behind everything else...

Chromium 26.0.1410.43 (Entwickler-Build 189671)
Still Arch Linux Kernel 3.8.4 and KDE 4.10. Server specs haven't changed.

PS: Second time I write this post, first time I got a timeout...

Tue, Apr 2, 2013, 20:01 by Marcel

Correction: The bug gets rid of itself after a specific amount of time and a data refresh, I presume.

Post a comment